Network connectivity issues in datacenter

Incident Report for Jenzabar Cloud

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 09:06 EDT

Monitoring

Jenzabar engineers have identified the cause of the intermittent outages and implemented measures to mitigate the issue. The situation is being monitored.
Posted Mar 28, 2025 - 21:07 EDT

Investigating

Jenzabar is aware of connectivity issues within our North America East data center. We are working to investigate the problem further. At this time, all connectivity issues appear to be isolated to the North America East location only.
Posted Mar 28, 2025 - 20:42 EDT
This incident affected: Jenzabar Data Centers (North America East).