Network connectivity issues in datacenter

Incident Report for Jenzabar Cloud

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 15:33 EDT

Monitoring

The issue has been successfully resolved, and we will continue to monitor.
Posted Mar 22, 2025 - 09:51 EDT

Investigating

Jenzabar is aware of connectivity issues within our North America East data center. We are working to investigate the problem further. At this time, all connectivity issues appear to be isolated to the North America East location only.
Posted Mar 22, 2025 - 09:22 EDT
This incident affected: Jenzabar Data Centers (North America East).